Ottili ONE

Ottili ONE 1001 Bugs :/
Monitoring·Full outage

Fixed Ottili AI and AI Services but still unstable, Database is fully working now

Thu, Oct 23, 2025, 09:07 PM
(2 months ago)
·
Affected components
Ottili ONE Website
Updates

Monitoring

Fixed Ottili AI and AI Services but still unstable, Database is fully working now

Thu, Oct 23, 2025, 09:07 PM

Identified

Codebase Updating, Multi Server switching, 1001 Bugs in the code.
We are aware of these issues and are already fixing them. It can take a while!

Thu, Oct 23, 2025, 08:59 PM